
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
	<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<link rel="pingback" href="https://www.needlepointnow.com/xmlrpc.php" />
		<title>August Newsletter &#8211; Needlepoint Now</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Needlepoint Now &raquo; Feed" href="https://www.needlepointnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Needlepoint Now &raquo; Comments Feed" href="https://www.needlepointnow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Needlepoint Now &raquo; August Newsletter Comments Feed" href="https://www.needlepointnow.com/58704-2-copy-copy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.needlepointnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.needlepointnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css'  href='https://www.needlepointnow.com/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/blocks.style.build.css?ver=1626366095' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.needlepointnow.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.needlepointnow.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.needlepointnow.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.needlepointnow.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.needlepointnow.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.5.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.needlepointnow.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.5.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='subscriptio_frontend-css'  href='https://www.needlepointnow.com/wp-content/plugins/subscriptio/_old_version/assets/css/frontend.css?ver=2.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://www.needlepointnow.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://www.needlepointnow.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.21.3' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://www.needlepointnow.com/wp-content/themes/wpzoom-diamond/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-theme-utils-css-css'  href='https://www.needlepointnow.com/wp-content/themes/wpzoom-diamond/functions/wpzoom/assets/css/theme-utils.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='diamond-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2Citalic%2C700%7CMerriweather%3Aregular%2Citalic%2C700%7CMerriweather+Sans%3Aregular%2Citalic%2C700%7CSource+Sans+Pro%3Aregular%2Citalic%2C700%26subset%3Dlatin%2C&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='diamond-google-font-default-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CSource+Sans+Pro%3A400%2C600%2C700&#038;subset=latin%2Cgreek%2Ccyrillic&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='diamond-style-css'  href='https://www.needlepointnow.com/wp-content/themes/wpzoom-diamond-child02/style.css?ver=1.1.14.1598986531' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.needlepointnow.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.needlepointnow.com/wp-content/themes/wpzoom-diamond/css/media-queries.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css'  href='https://www.needlepointnow.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?ver=1626366095' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css'  href='https://www.needlepointnow.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1626366095' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css'  href='https://www.needlepointnow.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1626366095' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css'  href='https://www.needlepointnow.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1626366095' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-styles-css'  href='https://www.needlepointnow.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-social-icons-styles.css?ver=1626366095' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.needlepointnow.com/wp-content/tablepress-combined.min.css?ver=9' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://www.needlepointnow.com/wp-content/plugins/wpzoom-shortcodes/assets/css/wzslider.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='a3wc_sort_display-css'  href='//www.needlepointnow.com/wp-content/uploads/sass/wc_sort_display.min.css?ver=1589315286' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='https://www.needlepointnow.com/wp-content/themes/wpzoom-diamond-child02/ctc-style.css?ver=1.1.14.1598986531' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://www.needlepointnow.com/wp-content/plugins/wpzoom-shortcodes/assets/css/shortcodes.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://www.needlepointnow.com/wp-content/plugins/wpzoom-shortcodes/assets/css/font-awesome.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-academicons-ttf-css'  href='https://www.needlepointnow.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.ttf?v=1.8.6'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-academicons-woff-css'  href='https://www.needlepointnow.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.woff?v=1.8.6'  type='font/woff' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-fontawesome-3-ttf-css'  href='https://www.needlepointnow.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.ttf?v=4.7.0'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-fontawesome-3-woff-css'  href='https://www.needlepointnow.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff?v=4.7.0'  type='font/woff' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-fontawesome-3-woff2-css'  href='https://www.needlepointnow.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff2?v=4.7.0'  type='font/woff2' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-genericons-ttf-css'  href='https://www.needlepointnow.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-genericons-woff-css'  href='https://www.needlepointnow.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff'  type='font/woff' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-socicon-ttf-css'  href='https://www.needlepointnow.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.ttf?v=4.1.3'  type='font/ttf' crossorigin />
<link rel='preload' as='font'  id='wpzoom-social-icons-font-socicon-woff-css'  href='https://www.needlepointnow.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.woff?v=4.1.3'  type='font/woff' crossorigin />
<script type='text/javascript' src='https://www.needlepointnow.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.needlepointnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='subscriptio_frontend-js-extra'>
/* <![CDATA[ */
var subscriptio_vars = {"confirm_pause":"Are you sure you want to pause this subscription?","confirm_resume":"Are you sure you want to resume this subscription?","confirm_cancel":"Are you sure you want to cancel this subscription?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.needlepointnow.com/wp-content/plugins/subscriptio/_old_version/assets/js/frontend.js?ver=2.3.10' id='subscriptio_frontend-js'></script>
<script type='text/javascript' src='https://www.needlepointnow.com/wp-content/themes/wpzoom-diamond/js/fitvids.js?ver=5.7.2' id='fitvids-js'></script>
<link rel="https://api.w.org/" href="https://www.needlepointnow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.needlepointnow.com/wp-json/wp/v2/posts/63819" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.needlepointnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.needlepointnow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<meta name="generator" content="WooCommerce 5.5.1" />
<link rel="canonical" href="https://www.needlepointnow.com/58704-2-copy-copy/" />
<link rel='shortlink' href='https://www.needlepointnow.com/?p=63819' />
<link rel="alternate" type="application/json+oembed" href="https://www.needlepointnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.needlepointnow.com%2F58704-2-copy-copy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.needlepointnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.needlepointnow.com%2F58704-2-copy-copy%2F&#038;format=xml" />
<meta name="generator" content="YouTube Showcase Professional v4.1.0 - https://emdplugins.com" />
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Diamond Child 02 1.1.14.1598986531" />
<meta name="generator" content="WPZOOM Framework 1.9.8" />

<!-- Begin Theme Custom CSS -->
<style type="text/css" id="diamond-custom-css">
body{color:#000000;font-family:"Roboto","Helvetica Neue",Helvetica,Arial,sans-serif;font-size:16px;}a{color:#157500;}a:hover{color:#1e73be;}.dropdown a{color:#1e73be;}.dropdown a:hover{color:#157500;}li.current-menu-item a, li.current_page_item a, li.current-menu-ancestor a, li.current-menu-parent a, li.current_page_parent  a{color:#157500;}#sidebar .widget h3.title, #sidebar-left .widget h3.title, #footer .widget h3.title{color:#1e73be;font-family:"Merriweather","Helvetica Neue",Helvetica,Arial,sans-serif;font-size:20px;}#footer{color:#000000;background-color:#ffffff;}#footer a, #footer a:hover{color:#157500;}#footer a:hover{color:#1e73be;}#footer .widgets{border-color:#e5e5e5;}#logo h1,#logo h1 a{font-family:"Merriweather","Helvetica Neue",Helvetica,Arial,sans-serif;}.site-description{font-family:"Roboto","Helvetica Neue",Helvetica,Arial,sans-serif;}#menu,#menu a{font-family:"Merriweather","Helvetica Neue",Helvetica,Arial,sans-serif;}.slides .li-wrap > h3,.slides .li-wrap > h3 a{font-family:"Merriweather Sans","Helvetica Neue",Helvetica,Arial,sans-serif;}h1.entry-title a,#recent-posts h2.title a{font-family:"Merriweather","Helvetica Neue",Helvetica,Arial,sans-serif;font-size:26px;}.single h1.entry-title a{font-family:"Merriweather","Helvetica Neue",Helvetica,Arial,sans-serif;}.page h1.entry-title{font-family:"Merriweather","Helvetica Neue",Helvetica,Arial,sans-serif;}
</style>
<!-- End Theme Custom CSS -->
        <link rel="icon" href="https://www.needlepointnow.com/wp-content/uploads/N-icon-black.png"/>
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://www.needlepointnow.com/wp-content/uploads/cropped-N-icon-black-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.needlepointnow.com/wp-content/uploads/cropped-N-icon-black-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.needlepointnow.com/wp-content/uploads/cropped-N-icon-black-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.needlepointnow.com/wp-content/uploads/cropped-N-icon-black-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#product-4968 p.price {
	visibility: hidden;
}		</style>
			</head>

	<body class="post-template-default single single-post postid-63819 single-format-standard theme-wpzoom-diamond woocommerce-no-js">

		<div id="header" class="header-inner-wrap">

			<div class="inner-wrap" >

				<div id="logo">
					
	                <a href="https://www.needlepointnow.com" title="The #1 Consumer Magazine Committed to the Fine Art of Needlepoint">

	                    <img src="https://www.needlepointnow.com/wp-content/uploads/NPN-Green-Logo.png" alt="Needlepoint Now" width="658" height="120">
	                </a>

	                
																				</div><!-- / #logo -->

				<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#menu">
					<span class="screen-reader-text">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>

				<div id="menu">

					<ul id="mainmenu" class="dropdown"><li id="menu-item-3590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3590"><a href="https://www.needlepointnow.com/">Home</a></li>
<li id="menu-item-5284" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-has-children menu-item-5284"><a href="https://www.needlepointnow.com/product/subscription/">Subscriptions</a>
<ul class="sub-menu">
	<li id="menu-item-5285" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-5285"><a href="https://www.needlepointnow.com/product/subscription/">Magazine Subscription</a></li>
	<li id="menu-item-3565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3565"><a href="https://www.needlepointnow.com/newsletter/">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-20650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20650"><a href="https://www.needlepointnow.com/product/september-october-2021/">Current Issue</a></li>
<li id="menu-item-2675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2675"><a href="https://www.needlepointnow.com/project-information/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-43102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43102"><a href="https://www.needlepointnow.com/digital-back-issues/">Digital Back Issues</a></li>
	<li id="menu-item-43097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43097"><a href="https://www.needlepointnow.com/my-account/">Access Your Digital Issues</a></li>
	<li id="menu-item-2727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2727"><a href="https://www.needlepointnow.com/advertising/where-to-buy/">Where to Buy</a></li>
	<li id="menu-item-2678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2678"><a href="https://www.needlepointnow.com/project-information/video-instruction/">Video Instruction</a></li>
	<li id="menu-item-3456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3456"><a href="https://www.needlepointnow.com/project-information/glossary/">Glossary</a></li>
	<li id="menu-item-2676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2676"><a href="https://www.needlepointnow.com/project-information/project-index/">Project Index</a></li>
	<li id="menu-item-2725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2725"><a href="https://www.needlepointnow.com/advertising/finishers/">Finishers Index</a></li>
	<li id="menu-item-4626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4626"><a href="https://www.needlepointnow.com/project-information/editorial-submission-guidelines-2/">Editorial Submission Guidelines</a></li>
	<li id="menu-item-35001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-35001"><a href="https://www.needlepointnow.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-5583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5583"><a href="https://www.needlepointnow.com/store/">Shop</a>
<ul class="sub-menu">
	<li id="menu-item-53045" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-53045"><a href="https://www.needlepointnow.com/product-category/back-issues/2021-issues/">2021 Issues</a>
	<ul class="sub-menu">
		<li id="menu-item-53051" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-53051"><a href="https://www.needlepointnow.com/product/january-february-2021/">January/February 2021</a></li>
		<li id="menu-item-55949" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-55949"><a href="https://www.needlepointnow.com/product/march-april-2021/">March/April 2021</a></li>
		<li id="menu-item-59073" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-59073"><a href="https://www.needlepointnow.com/product/may-june-2021/">May/June 2021</a></li>
		<li id="menu-item-61402" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-61402"><a href="https://www.needlepointnow.com/product/july-august-2021/">July/August 2021</a></li>
		<li id="menu-item-63597" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-63597"><a href="https://www.needlepointnow.com/product/september-october-2021/">September / October 2021</a></li>
	</ul>
</li>
	<li id="menu-item-37066" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-37066"><a href="https://www.needlepointnow.com/product-category/back-issues/2020-issues/">2020 Issues</a>
	<ul class="sub-menu">
		<li id="menu-item-37067" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-37067"><a href="https://www.needlepointnow.com/product/january-february-2020/">January/February 2020</a></li>
		<li id="menu-item-39924" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-39924"><a href="https://www.needlepointnow.com/product/march-april-2020/">March/April 2020</a></li>
		<li id="menu-item-42079" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-42079"><a href="https://www.needlepointnow.com/product/may-june-2020/">May/June 2020</a></li>
		<li id="menu-item-44599" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-44599"><a href="https://www.needlepointnow.com/product/july-august-2020/">July/August 2020</a></li>
		<li id="menu-item-47658" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-47658"><a href="https://www.needlepointnow.com/product/september-october-2020/">September/October 2020</a></li>
		<li id="menu-item-50285" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-50285"><a href="https://www.needlepointnow.com/product/november-december-2020/">November/December 2020</a></li>
	</ul>
</li>
	<li id="menu-item-26674" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-26674"><a href="https://www.needlepointnow.com/product-category/back-issues/2019-issues/">2019 Issues</a>
	<ul class="sub-menu">
		<li id="menu-item-26672" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-26672"><a href="https://www.needlepointnow.com/product/january-february-2019/">January/February 2019</a></li>
		<li id="menu-item-28628" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-28628"><a href="https://www.needlepointnow.com/product/march-april-2019/">March/April 2019</a></li>
		<li id="menu-item-30301" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-30301"><a href="https://www.needlepointnow.com/product/may-june-2019/">May/June 2019</a></li>
		<li id="menu-item-31836" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-31836"><a href="https://www.needlepointnow.com/product/july-august-2019/">July/August 2019</a></li>
		<li id="menu-item-33770" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-33770"><a href="https://www.needlepointnow.com/product/september-october-2019/">September/October 2019</a></li>
		<li id="menu-item-35269" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-35269"><a href="https://www.needlepointnow.com/product/november-december-2019/">November/December 2019</a></li>
	</ul>
</li>
	<li id="menu-item-19308" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-19308"><a href="https://www.needlepointnow.com/product-category/back-issues/2018-issues/">2018 Issues</a>
	<ul class="sub-menu">
		<li id="menu-item-19309" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-19309"><a href="https://www.needlepointnow.com/product/january-february-2018/">January/February 2018</a></li>
		<li id="menu-item-20651" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-20651"><a href="https://www.needlepointnow.com/product/march-april-2018/">March/April 2018</a></li>
		<li id="menu-item-21710" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-21710"><a href="https://www.needlepointnow.com/product/may-june-2018/">May/June 2018</a></li>
		<li id="menu-item-24100" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-24100"><a href="https://www.needlepointnow.com/product/july-august-2018/">July/August 2018</a></li>
		<li id="menu-item-24099" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-24099"><a href="https://www.needlepointnow.com/product/september-october-2018/">September/October 2018</a></li>
		<li id="menu-item-26673" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-26673"><a href="https://www.needlepointnow.com/product/november-december-2018/">November/December 2018</a></li>
	</ul>
</li>
	<li id="menu-item-12423" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-12423"><a href="https://www.needlepointnow.com/product-category/back-issues/2017-issues/">2017 Issues</a>
	<ul class="sub-menu">
		<li id="menu-item-13358" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-13358"><a href="https://www.needlepointnow.com/product/jan-feb-2017/">January/February 2017</a></li>
		<li id="menu-item-13359" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-13359"><a href="https://www.needlepointnow.com/product/mar-apr-2017/">March/April 2017</a></li>
		<li id="menu-item-15684" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-15684"><a href="https://www.needlepointnow.com/product/may-june-2017/">May/June 2017</a></li>
		<li id="menu-item-16872" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-16872"><a href="https://www.needlepointnow.com/product/july-august-2017/">July/August 2017</a></li>
		<li id="menu-item-15683" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-15683"><a href="https://www.needlepointnow.com/product/september-october-2017/">September/October 2017</a></li>
		<li id="menu-item-17954" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-17954"><a href="https://www.needlepointnow.com/product/novemberdecember-2017/">November/December 2017</a></li>
	</ul>
</li>
	<li id="menu-item-8237" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-8237"><a href="https://www.needlepointnow.com/product-category/back-issues/2016-issues/">2016 Issues</a>
	<ul class="sub-menu">
		<li id="menu-item-13371" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-13371"><a href="https://www.needlepointnow.com/product/jan-feb-2016/">January/February 2016</a></li>
		<li id="menu-item-13370" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-13370"><a href="https://www.needlepointnow.com/product/march-april-2016/">March/April 2016</a></li>
		<li id="menu-item-13369" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-13369"><a href="https://www.needlepointnow.com/product/may-june-2016/">May/June  2016</a></li>
		<li id="menu-item-13368" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-13368"><a href="https://www.needlepointnow.com/product/jul-aug-2016/">July/August 2016</a></li>
		<li id="menu-item-13367" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-13367"><a href="https://www.needlepointnow.com/product/sep-oct-2016/">September/October 2016</a></li>
		<li id="menu-item-13366" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-13366"><a href="https://www.needlepointnow.com/product/nov-dec-2016/">November/December 2016</a></li>
	</ul>
</li>
	<li id="menu-item-5212" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-5212"><a href="https://www.needlepointnow.com/product-category/back-issues/2015-issues/">2015 Issues</a>
	<ul class="sub-menu">
		<li id="menu-item-5213" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-5213"><a href="https://www.needlepointnow.com/product/january-february-2015/">January/February 2015</a></li>
		<li id="menu-item-5214" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-5214"><a href="https://www.needlepointnow.com/product/march-april-2015/">March/April 2015</a></li>
		<li id="menu-item-17421" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-17421"><a href="https://www.needlepointnow.com/product/may-june-2015/">May/June 2015</a></li>
		<li id="menu-item-6025" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-6025"><a href="https://www.needlepointnow.com/product/july-august-2015/">July/August 2015</a></li>
		<li id="menu-item-17423" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-17423"><a href="https://www.needlepointnow.com/product/september-october-2015/">September/October 2015</a></li>
		<li id="menu-item-17422" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-17422"><a href="https://www.needlepointnow.com/product/november-december-2015/">November/December 2015</a></li>
	</ul>
</li>
	<li id="menu-item-5093" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-5093"><a href="https://www.needlepointnow.com/product-category/back-issues/2014-issues/">2014 Issues</a>
	<ul class="sub-menu">
		<li id="menu-item-5085" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-5085"><a href="https://www.needlepointnow.com/product/january-february-2014/">January/February 2014</a></li>
		<li id="menu-item-5084" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-5084"><a href="https://www.needlepointnow.com/product/march-april-2014/">March/April 2014</a></li>
		<li id="menu-item-5083" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-5083"><a href="https://www.needlepointnow.com/product/may-june-2014/">May/June 2014</a></li>
		<li id="menu-item-5082" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-5082"><a href="https://www.needlepointnow.com/product/july-august-2014/">July/August 2014</a></li>
		<li id="menu-item-5081" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-5081"><a href="https://www.needlepointnow.com/product/september-october-2014/">September/October 2014</a></li>
		<li id="menu-item-5080" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-5080"><a href="https://www.needlepointnow.com/product/november-december-2014/">November/December 2014</a></li>
		<li id="menu-item-5091" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-5091"><a href="https://www.needlepointnow.com/product/jan-feb-2013/">January/February 2013</a></li>
		<li id="menu-item-5090" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-5090"><a href="https://www.needlepointnow.com/product/mar-apr-2013/">March/April 2013</a></li>
		<li id="menu-item-5089" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-5089"><a href="https://www.needlepointnow.com/product/may-jun-2013/">May/June 2013</a></li>
		<li id="menu-item-5088" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-5088"><a href="https://www.needlepointnow.com/product/july-august-2013/">July/August 2013</a></li>
		<li id="menu-item-5087" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-5087"><a href="https://www.needlepointnow.com/product/sept-oct-2013/">September/October 2013</a></li>
		<li id="menu-item-5086" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-5086"><a href="https://www.needlepointnow.com/product/nov-dec-2013/">November/December 2013</a></li>
	</ul>
</li>
	<li id="menu-item-63648" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-63648"><a href="https://www.needlepointnow.com/product-category/back-issues/2013-issues/">2013 Issues</a></li>
	<li id="menu-item-5205" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-5205"><a href="https://www.needlepointnow.com/product-category/back-issues/2012-issues/">2012 Issues</a></li>
	<li id="menu-item-5196" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-5196"><a href="https://www.needlepointnow.com/product-category/back-issues/2011-issues/">2011 Issues</a></li>
	<li id="menu-item-26694" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-26694"><a href="https://www.needlepointnow.com/product-category/back-issues/1999-2010/">1999-2010</a></li>
	<li id="menu-item-42186" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-42186"><a href="https://www.needlepointnow.com/product-category/digital-back-issues/">Digital Back Issues</a></li>
	<li id="menu-item-4071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4071"><a href="https://www.needlepointnow.com/accessories/">Accessories</a></li>
	<li id="menu-item-5316" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-5316"><a href="https://www.needlepointnow.com/product-category/project-reprints/">Project Reprints</a>
	<ul class="sub-menu">
		<li id="menu-item-5220" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-5220"><a href="https://www.needlepointnow.com/product/contemporary-bargello/">Contemporary Bargello by Susan Hulme</a></li>
		<li id="menu-item-5221" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-5221"><a href="https://www.needlepointnow.com/product/imperial-topaz-by-susan-reed/">Imperial Topaz by Susan Reed</a></li>
		<li id="menu-item-5222" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-5222"><a href="https://www.needlepointnow.com/product/pieces-of-eight-by-gayle-bicknell/">Pieces of Eight by Gayle Bicknell</a></li>
		<li id="menu-item-5223" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-5223"><a href="https://www.needlepointnow.com/product/prismatic-quartet-by-ada-haydon/">Prismatic Quartet by Ada Haydon</a></li>
	</ul>
</li>
	<li id="menu-item-43075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43075"><a href="https://www.needlepointnow.com/to-pay-by-check/">To Pay By Check</a></li>
</ul>
</li>
<li id="menu-item-5238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5238"><a href="https://www.needlepointnow.com/tours/">Tours</a>
<ul class="sub-menu">
	<li id="menu-item-31504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31504"><a href="https://www.needlepointnow.com/a-tale-of-two-cities-2022/">A Tale Of Two Cities Needlepoint Tour of London &#038; Paris – April 2022</a></li>
	<li id="menu-item-37546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37546"><a href="https://www.needlepointnow.com/off-the-beaten-path-tour-2022/">Off The Beaten Path Needlepoint Tour of England &#038; Scotland &#8211; May 2022</a></li>
	<li id="menu-item-59832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59832"><a href="https://www.needlepointnow.com/stitchery-tour-ireland-2022/">Needlepoint Now and Stitchery Tour – Ireland 2022</a></li>
</ul>
</li>
<li id="menu-item-2732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2732"><a href="https://www.needlepointnow.com/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-2726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2726"><a href="https://www.needlepointnow.com/advertising/our-advertisers/">Our Advertisers</a></li>
	<li id="menu-item-2723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2723"><a href="https://www.needlepointnow.com/advertising/media-requirements/">Ad Information</a></li>
	<li id="menu-item-2729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2729"><a href="https://www.needlepointnow.com/advertising/send-an-ad/">Send Us Your Ad</a></li>
	<li id="menu-item-3566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3566"><a href="https://www.needlepointnow.com/advertising/where-to-buy/">Retail Sales</a></li>
	<li id="menu-item-16771" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-16771"><a href="https://www.needlepointnow.com/product/pay-invoice/">Pay Invoice</a></li>
</ul>
</li>
<li id="menu-item-3589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3589"><a href="https://www.needlepointnow.com/contact-us/">Contact Us</a></li>
<li class="menu-item"><a href="https://www.needlepointnow.com/cart/" title="View your shopping cart" class="cart-button"><span>0 items &ndash; <span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>0.00</bdi></span></span></a></li></ul>
				</div>

				<div class="clear"></div>

			</div><!-- / .inner-wrap-->
		</div><!-- / #header-->
<div class="breadcrumbs">

	<div class="inner-wrap">

 		<a href="https://www.needlepointnow.com">Home</a> <span class="separator"> / </span> <span class="current">Uncategorized</span>
	</div>

</div>

<div class="inner-wrap">

	<div id="content" class="full-width">


		
		<section id="main" role="main">

			
				<div id="post-63819" class="clearfix post-63819 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">

    <div class="post-thumb"><a href="https://www.needlepointnow.com/58704-2-copy-copy/" title="August Newsletter"><img src="https://www.needlepointnow.com/wp-content/uploads/Spell-Casters-hero-2newsletter-ready-652x300.jpg" alt="August Newsletter" class="Thumbnail thumbnail loop " width="800" height="300" /></a></div>
    <div class="post-meta">
                September 8, 2021        <span class="separator">/</span><span><a href="https://www.needlepointnow.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>            </div><!-- /.post-meta -->

    <h1 class="entry-title">August Newsletter</h1>
    <div class="entry">

        <p>I always feel such happiness and relief when I push the send button and the magazine files whirl through cyber space and land on my printer’s desktop. I take a deep breath and congratulate myself on making my print deadline. At the end of the day Jay and I have a cocktail and toast to the issue. “To another great issue!”</p>
<p>The September/October issue features some wonderful projects by designers, some new and not so new designers. The cover has a fun Halloween piece called <em>Spell Caster’s </em>by Lynn Mason that has three little witches sitting at the bar having an adult beverage, as my friend Vicky DeAngelis calls it.</p>
<p>Melita Glavin took some stitches from Mary Leggallet’s Simply Stitches column and designed two fun geometrics called <em>Prime Examples</em>, that fit into a pair of Sudberry bookends or easy to obtain 4” x 4” frames. You can choose a few threads from your stash and a 9” x 9” canvas to make these in just a few stitching sessions.</p>
<p>I have always admired Danji Designs’ Earth Art canvases but to be truthful, they intimidate me. Jill Rigoli has stitch guided one of my favorites, the <em>Bee</em>. The next time I’m in a shop that has this canvas, I’m going to have to buy it and stitch it myself. The artist, Sue Coccia is from the Pacific Northwest and basis her designs off totems. The guide breaks down the design into sections and they are all very doable. Jill loves beads so she incorporated many into her stitch guide. I love beads too. This will be fun.</p>
<p>For those of you who love Patricia Mazu, you will be happy to learn that we have two of her kite designs in this issue. Every year Patricia makes an ornament for each member of her family. She chooses a shape, this time it was kites, picks colors that are a favorite of the person she is stitching for and creates each a unique ornament. I wish she would adopt me!</p>
<p>Victoria Whitson, the maker of those beautiful lanyards and fobs we see at fine needlework shops, was playing around with QR Codes, those square codes that show up on everything from cereal boxes to magazine and newspaper ads. She learned how to write her own messages in the code format and painted them on needlepoint canvas so we can stitch them. Laura Taylor came up with some interesting stitches that jazz up the QR code canvases and make them fun to stitch. This perfect blend of talents along with Island House Needlepoint’s finishing magic, turn a simple canvas into a useful stitching item. Read all about it in this issue!</p>
<p>The Wedding of Max and Mabel has the last installment in this issue. All the dogs are stitched and the presents too, everything is ready for the big day. Donna Brandeis LaGanga had a great time creating the fantasy wedding between her black lab, Max and my standard poodle, Mabel. And to think, in real life they haven’t even met. Donna, you are such a yenta!</p>
<p>The September/October issue is full of informative and fun articles. I think you will all be pleased.</p>
<p>Another announcement is that we have postponed our 2021 tours to 2022. With the recent surge in COVID-19 it didn’t make sense to travel to the U.K. The rules and regulations for international travel change like the wind and we didn’t want to take a chance of having to quarantine in either the U.S. or the U.K. or risk the health of our clients. The new dates are posted on our website, <a href="https://needlepointnow.cmail20.com/t/j-i-fhujiuy-l-r/" data-emb-iscopy="true">www.needlepointnow.com</a>.</p>
<p>Until next time,</p>
<p>Magazine publisher, Out!</p>
<p>Elizabeth</p>
        <div class="clear"></div>

                <div class="clear"></div>

        
    </div><!-- / .entry -->

    
        <div class="post_author">

            <span>Written by</span>

            <img alt='' src='https://secure.gravatar.com/avatar/8cc7e21d53f37be4f9cb3e1753881bb5?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8cc7e21d53f37be4f9cb3e1753881bb5?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' loading='lazy'/>
            <a href="https://www.needlepointnow.com/author/editor/" title="Posts by Editor" rel="author">Editor</a>
            
        </div>
        <div class="cleaner">&nbsp;</div>

    
    <div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/58704-2-copy-copy/#respond" style="display:none;">Cancel</a></small></h3><form action="https://www.needlepointnow.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="emd-comment-form-author"><label style="min-width:65px;" for="author">Name <span class="required">*</span></label> <input class="input-md" id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="emd-comment-form-email"><label style="min-width:65px;" for="email">Email <span class="required">*</span></label> <input id="email" class="input-md" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="emd-comment-form-url"><label style="min-width:65px;" for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required" placeholder="Message"></textarea></p><div class="clear"></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='63819' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div><!-- #post-63819 -->
			
			<div class="cleaner">&nbsp;</div>

		</section><!-- /#main -->

		
			<div class="clear"></div>

		
	</div><!-- /#content -->

</div><!-- /.inner-wrap -->


	<div class="clear"></div>

	<div id="footer">

 		<div class="inner-wrap">

 			  				<div class="widgets widget-columns-4">

	  				
						<div class="column ">

							<div class="widget widget_text" id="text-22"><h3 class="title">Newsletter</h3>			<div class="textwidget"><p>Sign-up to receive our free bi-monthly newsletter. Get a sneak peak of the upcoming issue, receive tips, ideas, small projects, recipes, and some of your Ta-Da! moments.</p>
<form id="subForm" action="https://needlepointnow.createsend.com/t/j/s/yutrtr/" method="post">
<table style="height: 102px;" border="0" width="223" cellspacing="0" cellpadding="4">
<tbody>
<tr valign="top">
<td align="right"></td>
<td></td>
</tr>
<tr valign="top">
<td align="right"><label for="yutrtr-yutrtr">Email:</label></td>
<td><input id="yutrtr-yutrtr" name="cm-yutrtr-yutrtr" size="20" type="text" /></td>
</tr>
<tr valign="top">
<td></td>
<td><input type="submit" value="Subscribe" /></td>
</tr>
</tbody>
</table>
</form>
</div>
		</div>
						</div><!-- .column -->

					
						<div class="column ">

							<div class="widget widget_text" id="text-24"><h3 class="title">About Us</h3>			<div class="textwidget"><p>Published six times a year, every issue of Needlepoint Now includes intriguing needlepoint designs, innovative techniques, reviews on the latest accessories and books, and even a bit of humor. If you are a canvas work enthusiast, Needlepoint Now is the perfect magazine for you.</p>
<ul>
<li><a href="https://facebook.com/needlepointnow">facebook</a></li>
<li><a href="https://instagram.com/needlepointnow">instagram</a></li>
<li><a href="https://pinterest.com/needlepointnow">pinterest</a></li>
<li><a href="https://youtube.com/needlepointnowvideo">youtube</a></li>
</ul>
</div>
		</div>
						</div><!-- .column -->

					
						<div class="column ">

							<div class="widget widget_text" id="text-15"><h3 class="title">Advertise With Us</h3>			<div class="textwidget"><p>Needlepoint Now is the only commercial magazine dedicated solely to the art of needlepoint. With a readership of about 10,000 readers, when you advertise with us, you are placing your work and retail information in front of a large and passionate audience.</p>
<p><a href="/advertising/">Learn More</a></p>
</div>
		</div>
						</div><!-- .column -->

					
						<div class="column last">

							<div class="widget widget_nav_menu" id="nav_menu-7"><h3 class="title">Quick Links</h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-16775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-16775"><a href="https://www.needlepointnow.com/">Home</a></li>
<li id="menu-item-16776" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-16776"><a href="https://www.needlepointnow.com/product/subscription/">Subscribe</a></li>
<li id="menu-item-21721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21721"><a href="https://www.needlepointnow.com/product/january-february-2021/">Current Issue</a></li>
<li id="menu-item-16779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16779"><a href="https://www.needlepointnow.com/store/">Back Issues</a></li>
<li id="menu-item-43103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43103"><a href="https://www.needlepointnow.com/digital-back-issues/">Digital Back Issues</a></li>
<li id="menu-item-16780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16780"><a href="https://www.needlepointnow.com/tours/">Tours</a></li>
<li id="menu-item-52175" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-52175"><a href="https://www.needlepointnow.com/home/news/">News</a></li>
<li id="menu-item-16782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16782"><a href="https://www.needlepointnow.com/advertising/where-to-buy/">Where to Buy</a></li>
<li id="menu-item-16783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16783"><a href="https://www.needlepointnow.com/project-information/project-index/">Project Index</a></li>
<li id="menu-item-16784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16784"><a href="https://www.needlepointnow.com/advertising/">Advertising</a></li>
<li id="menu-item-35000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-35000"><a href="https://www.needlepointnow.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
						</div><!-- .column -->

					
  				<div class="cleaner">&nbsp;</div>
				</div>
 			

			<div class="left">
				Copyright &copy; 2021 &mdash; Needlepoint Now. All Rights Reserved			</div>

			<div class="cleaner">&nbsp;</div>

		</div><!-- / .inner-wrap -->
	</div><!-- / #footer -->

<script type="text/javascript">
jQuery(document).ready(function($) {

	 	$("#slider").flexslider({
 		controlNav: true,
		directionNav: true,
		animationLoop: true,
   		animation: "slide",
		useCSS: true,
		smoothHeight: false,
		touch: true,
		slideshow: true,
		slideshowSpeed:6000,		pauseOnAction: true,
 		start: wpz_sliderTextAnimate,
 		before: wpz_sliderTextAnimate
 	});
	$('#slider .slides h3').css({'margin-top':0,'opacity':0});
	$('#slider .slides .excerpt').css({'opacity':0});
	
});
</script>

<script>(function($){$(document).ready(function(){});})(jQuery);</script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://www.needlepointnow.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.needlepointnow.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.needlepointnow.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.5.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.needlepointnow.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.needlepointnow.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.5.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b0629728998cf2143a7f387b88d518d1","fragment_name":"wc_fragments_b0629728998cf2143a7f387b88d518d1","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.needlepointnow.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.5.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://www.needlepointnow.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.needlepointnow.com/wp-content/themes/wpzoom-diamond/js/superfish.min.js?ver=20150317' id='superfish-js'></script>
<script type='text/javascript' src='https://www.needlepointnow.com/wp-content/themes/wpzoom-diamond/js/headroom.js?ver=20140529' id='headroom-js'></script>
<script type='text/javascript' src='https://www.needlepointnow.com/wp-content/plugins/woocommerce/assets/js/flexslider/jquery.flexslider.min.js?ver=2.7.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.needlepointnow.com/wp-content/themes/wpzoom-diamond/js/functions.js?ver=20150317' id='diamond-script-js'></script>
<script type='text/javascript' src='https://www.needlepointnow.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1626366095' id='zoom-social-icons-widget-frontend-js'></script>
<script type='text/javascript' src='https://www.needlepointnow.com/wp-content/plugins/wpzoom-shortcodes/assets/js/galleria.js' id='galleria-js'></script>
<script type='text/javascript' src='https://www.needlepointnow.com/wp-content/plugins/wpzoom-shortcodes/assets/js/wzslider.js' id='wzslider-js'></script>
<script type='text/javascript' src='https://www.needlepointnow.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
</body>
</html>